Aquarium Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
Hi all, I'm new to the forum and was asked to share an introduction - so here goes...

When I was growing up my father had aquariums for years - I think we had up to 10 at one point in our apartment. From what I remember there was a reef tank, FW community, cichlid, a tank with oscars/etc..., and then we each had a few salt and freshwater in our bedrooms.

Years later he scaled it back to a large reef tank, community and cichlid. Unfortunately the reef tank sprung a leak one weekend and he had to tear down a years long successful tank that he had even moved years before to Ohio from Kansas. The tank sat empty for years until I snagged it from him.

It's been quite a process. I've power washed the tank. Sanded, stained and polyurethaned the stand. Patched the tank - moved it to my place and found it still leaked - repatched again and working on testing the new patch!

So this has been a few months running, and still working at getting this sucker going!

I'll be setting up at 75g freshwater community tank and I'm a little nervous. I know I already don't have strong enough lights, but I'd like to have plants.

So it's an uphill battle all the way folks! Wish me luck! Hope to have this patch finalized and tested this week and getting this puppy going soon!

Eric
 

·
Registered
Joined
·
1,770 Posts
Welcome to the site! Use aquarium-safe silicone to fix it!
 

·
Registered
Joined
·
86 Posts
:welcome:Welcome to the forum. I'll be real interested in seeing how your tank goes. IMHO you came to the right place, lots of folks with lots of experience and they are very very helpful.
 

·
Registered
Joined
·
143 Posts
Welcome to the forum. This is my first day and already met some good people, I am impressed and I really think you will be too. WELCOME!!!
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #10 ·
Thanks gang. My dad got lazy and only patched certain areas, and so that patch didn't hold. Can't complain, because he did the seal for me. Anyway we cut everything out and redid it. Unfortunately we did find a bubble type spot that went into the overflow chamber (this was formerly a reef tank) which dribbled a little and wound up stopping while the tank was full.

It was such a little amount that I think I can get away with reinforcing only this area. What do you guys think - worth the gamble?
 

·
Banned
Joined
·
1,323 Posts
Welcome to the forum and thanks for joining us.

Rose
:)
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #16 ·
Well good news all, the tank DOES hold water now! woohoo! I've had it sitting full of water for 2 days and I'm going to wait a few more. Just want to make sure it's not working a hole somewhere...

In a few days I'll be moving forward. I literally have everything BUT fish (and plants)... so hopefully soon I'll have more to report. Thanks for well wishes all!
 
1 - 17 of 17 Posts
Top