Aquarium Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hello all I am new here to the forum. Lot's of great info on here. Here is my situation.

I have a 90gallon with (2) Emperor 400's. I started it on the 11th. I started it with:
-2 inches of live sand(Caribsea Aragonite)
-80lbs of live rock
-2 bio wheels from an established tank
-Tap water with Instant Ocean Salt mixed to 1.022

At day 2 I put in 5 different damsels with a couple cups of established water from the LFS..
(I know most of you are against cycling with fish but that is how I did it 10 years ago and it is how my LFS advised me to do it.)

I lost a damsel on the 13th and another on the 14th. They looked like they were beat up a bit so i am not ruling out damsel on damsel murder vice ammonia(which tested 0.)

I decided to put in Stress Coat and Stress Zyme in case the Chlorine was the COD.

I was using the tabs for testing up to this point and all levels were 0 but they absolutely suck so I got the master test kit on the 15th and here are my readings from then on:
11-15-09 PH-8.2 NITRA-0 NITRI-0 AMM-0-0.25
11-16-09 PH-8.4 NITRA-5 NITRI-0.25 AMM-0-0.25
11-17-09 PH-8.3 NITRA-0 NITRI-0.25 AMM-0-0.25

I guess what I am asking is since I started it with so much bacteria is it possible that I won't see a huge ammonia spike?

My remaining 3 Damsels are doing well. I have no algae on the glass yet but I do have some red coralline algae growing on the live rock. I am not necesarilly in a hurry to add more fish but I am wondering if anyone else has started their tank by adding a lot of established bacteria and if so what were your observations during the cycle.. I guess you cannot upload pictures on the forum posts but I just put 2 in my gallery if you want to see.. Aquarium Gallery - semper_fish Gallery

Thanx guys

Scott
GySgt USMC
Jacksonville, NC
 

·
Registered
Joined
·
84 Posts
When I started my 2nd reef tank it was a 55g, live sand, bout 80 lbs 2", 75lbs self cured live rock, protein skimmer, magnum canister rated at 150g, I never really saw a bloom or noticeable ammonia levels I had coralline growing in a couple weeks. I had no fish though I just used the live rock to cycle the tank, and I added a clc in the first 2 or 3 days.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
I think I will monitor/test for another 4-5 days. If I dont see any spikes and all levels go to zero I will add a fish and do the same. Will start with something hardy like a hawkfish or a clown. These 3 Damsels get along well. Not sure if they will accept newbies being added to the tank or not but if I have problems down the road with these guys I will either try to catch them in the net or on a tiny hook and line(I am a fisherman haha) or introduce a lionfish and take care of that.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Update.. I got home from work today and my remaining damsels are really kicking good. I also noticed I now have diatoms forming on the rock and on the live sand. I would have to say my cycle is near complete. Soon I will add another fish and see how it goes..
 
1 - 4 of 4 Posts
Top