Aquarium Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
i have been really watching them closely because i had just been through a fungal deal a couple weeks ago. some of the fish had white fuzz growing on them...anyways i got some pima fix and mela fix and had it all cleared up. back to the story....

saturday night before i went to bed i looked them all over and they were fine. i had 3 full grown platy's, 3 baby platy's, 1 beta, and 2 cremecicle lyretail molly's. i woke up yesterday and i notice my 2 mollies had white fuzzy stuff on there fins. the platies looked fine and the beta was fine. i took the beta out and tossed him in the 10g i have. then i put in some salt and some pima fix.

fast forward a few hours....its gotten worse all the platies have it and the mollies have it on there eyes now too. at this point i am hoping they will be ok from the pima i just put in and there is nothing more i can do untill morning.

so this morning i wake up and i have 2 dead mollies, 1 dead platy, 3 dead baby platies, and the other 2 platies are on their way to fish heaven soon...they are covered with this white fuzz. it came on so fast and sudden. the beta i put in the 10g is happy as can be and has no sign of this fungus.

got any ideas? water has zero nitrites, less than 5ppm nitrates, and is showing some ammonia...it went through a mini cycle after my last fungal outbrake...i have been staying on top of the water changes to make sure ammonia stays as low as it can and to make sure they have fresh water. i cut back on my feeding because i am guilty of over feeding sometimes. im just dumbfounded as to how this happened and took out all my babies so fast.
 

·
Queen Platy
Joined
·
932 Posts
Wow I'm sorry to hear that.. I have no idea what that fungal disease is. Could it be columnaris? aka fin rot? And you said the beta is still alive? Its probably because of a totally new fresh water and the salt. I havent had much good use with Pimafix and Melafix. The bottles are in the back of my drawers and are covered in dust so much that the bottles dont even look blue anymore. Did you only add salt to the quarantine tank? I think adding salt to the main tank would've helped also. I use salt for everything and it has done me well.

Scrub the main tank out with soap and water and soak the gravel in part bleach and water. Recycle the tank and start agian. Everyone goes through some bad times. I once lost half my platies due to ich because at the time I was clueless at how to cure it "/
 

·
Registered
Joined
·
72 Posts
Discussion Starter #5
i added a little salt to the 10 gallon i put the beta in but i left all the other fish in the 38 gallon. i only removed the beta becuase pima and mela are not good for the beta. that stuff worked good a while back when i had fungal/bacterial issues....this stuff just came on so fast.

as far as washing the 38 gallon out and starting all over..is that absolutely neccessary? i dont mind doing it since the tank is empty now anyways....just figured if its not really needed i can continue to try to get it to cycle.....it has gone through a mini cycle and right now has tons of ammonia and zero nitrites/nitrates....i test it every day hoping to see nitrites but still none. maybe it is better to just start over to eliminate the possibility of that disease still lingering in there. thanks for the reply
 

·
Queen Platy
Joined
·
932 Posts
I've never dealt with that fungus before so you know more than I do if anything. Its up to you. If you are for sure the fungal is gone you can just go through the mini-cycle and save time OR go the long way and do a Silent or Fishless
 
1 - 6 of 6 Posts
Top