Aquarium Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Ok the results for the second test sucked. I set this aquarium a week and one day ago and added live plants 3 days ago. Here are the results of the water tests:

PH: 7.4
Nitrate:5.0 PPM
Nitrite:.25 PPM
Ammonia:1.0 PPM

What do I do?!?!?!? Should I go out and get conditioners and a chemical concoction or what???
 

·
Registered
Joined
·
134 Posts
Don't panic. This is actually good and perfectly normal. The tank is new and it's going through it's nitrogen cycle. That means all the good bacteria that you need to convert the ammonia and nitrites into nitrates so your fish stay healthy is establishing itself. This is going to take a few weeks, and I recommend you hold off on getting any fish for a while.

Here is a really good article on Fishless Cycling to help you understand what's going on and what to do and what to watch for:

Fishless Cycling - Article at The Age of Aquariums - Tropical Fish
 

·
Registered
Joined
·
5 Posts
let it go through its biological cycle and wait two or three weeks...you should see your plants get bigger as this is fertilzer to them right now.


Don't panic. This is actually good and perfectly normal. The tank is new and it's going through it's nitrogen cycle. That means all the good bacteria that you need to convert the ammonia and nitrites into nitrates so your fish stay healthy is establishing itself. This is going to take a few weeks, and I recommend you hold off on getting any fish for a while.

Here is a really good article on Fishless Cycling to help you understand what's going on and what to do and what to watch for:

Fishless Cycling - Article at The Age of Aquariums - Tropical Fish
 
1 - 5 of 5 Posts
Top