Aquarium Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
let me start by saying have learned alot by reading the posts hear. Now on to my problem. My rubber lip pleco died today. Last night it seemed fined even this morning when i fed them, it seemed ok. now a couple of weeks ago i lost a cory cat same sorta thing as what happened with my pleco. ok now on to tank details. its a 20 gallon, running a tetra wisper ex20 filter (looking change this week), currently stocked with 5 guppies, 1 red tail shark, and 1 cory cat. the other fish seem to be ok and dont notice any change in behavoir. the water paramaters are amonia- 1-2 ppm, nitrites- 0 ppm, nitrate- 20 ppm, ph about 7.8, temp about 76 degree. i do a 2.5 gallon water change every sunday, i use tetraqua aquasafe to nutrilize the water. does anything seem off to anyone. im new to this tank been goin since march. not sure if it is something im doing.
 

·
Registered
Joined
·
1,770 Posts
Its the ammonia. way too high. ammonia needs to be 0 at all costs if you want your fish to survive.
 

·
Registered
Joined
·
307 Posts
Yeah, ammonia is very deadly to fish. How are you testing the water? Use liquid test kits for more accurate results than those strip kits. I would test the water for ammonia every day after you do a water change to see if there's ammonia present. If there is...water change immediately until the water parameters show there's no ammonia present.

Good luck and welcome to the forum!
 
1 - 3 of 3 Posts
Top