Aquarium Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
So I recently switched my tank over to a sand tank... Well it looks great... but my filter keeps shutting down... about 2x a day i have to take the fan out of it shake it a few times then reinsert my fan. and reprime. The fan seems to be attached to a magnet that sits on a shaft. and the magnet and the metal make it spin... i think sand is gettin in between the shaft and the hole causing the fan to quit rotating...

Aqua Clear Power Filters by Hagen - Filtration & Circulation - Fish - PetSmart

Thats it there...

What other filter could i buy that i wont be breakign the bank with and does an amazing job like this one when it works. I want something with a control on it (dont want one like the kind that came with my tank set up. Ripped the fins right off my angel)

ANy info would help.

btw. its a 20g community. Pics on my profile
 

·
Registered
Joined
·
271 Posts
the problem is not the filter, its the user ;)

what you need to do is go find a foam pre-filter at your LFS to keep the sand out of the intake.

do you have the second intake (extension) tube attached. or just the first tube?

any time you switch from gravel to sand you will need to either shorten the intake, or use a foam pre-filter. you can also try diffusing the output with decor, or another DIY solution so that the sand isnt being kicked up as much.
once the sand settles, everything should run just fine.
 
1 - 2 of 2 Posts
Top