Aquarium Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
Hi Guys

I just started my first tank about 2 weeks ago. Right now no fish in it just couple of plants (don't ask me which one. They are all low light plants). So basically I am cycling my tank for the time being.
The tank is hooked up to a rena xp4 canister.
My problem is that in last few days I have start seeing the tubes from/to the filter getting dirtier and dirtier from inside. They used to be trasnaparent/cloudy white but now starting to look nasty.
Anyone knows what is going on here?

Could this be because of high pH. My pH has stayed around 8 for last 2 weeks.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #3 ·
So what's the remedy?

The way my aquarium is setup, my canister filter is not under the tank or inside a cabinet. Maybe because of that i get all that light.
 

·
Water Chemistry/ LiveBearer Specialist
Joined
·
343 Posts
My only cure is to clean the inside of the tube once in a while with a long handled bottle brush. Another cleaning tool that should work is a shotgun cleaning brush but make sure that any you use for fish has not been used for a shotgun. You don't want the gun oil in your tank.
 

·
Registered
Joined
·
13 Posts
Filter tubes naturally get a bit gnarly looking. As long as they are not blocked, I would not worry about it. However, 2 weeks is way too fast to gunk up. Where are your intakes? Make sure they are not too close to the substrate.
--Dave
 
1 - 5 of 5 Posts
Top