Aquarium Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
307 Posts
Discussion Starter · #1 ·
Ok, I got home from work tonight to see about half of the surface of water covered with little bubbles, especially around where my plants reach the surface. Ammonia 0, Nitrates 0, Nitrite 0, pH 8.2. I did a 20% water change and added Prime (like always) to it. I've been having issues with my filter creating a good bit of flow out of the outflow into the tank. I've increased the water level and adjusted the flow (AquaClear 50, 20 gallon long tank) so perhaps the higher outflow caused the bubbles??? I also dosed Flourish, Flourish NPK last Friday night...do ferts create bubbles?

Any suggestions? Is this harmful?

*c/p*
 

·
Registered
Joined
·
307 Posts
Discussion Starter · #2 ·
Bump

I read somewhere that sometimes too much water conditioner can cause bubbles. Anyone that uses Prime had this experience? I always do 2 drops per gallon (as per instructions on bottle), sometimes I add one drop more.
 

·
Registered
Joined
·
307 Posts
Discussion Starter · #4 ·
No, I currently have just 4 Danios. The tank is still being worked on (adding more plants)

Sorry, I was going to mention that in my first post.
 

·
Registered
Joined
·
307 Posts
Discussion Starter · #6 ·
Thanks Dmaaaaax, I'll take a look at the surface when I get home from work and post whether or not it's oily. The only thing I really changed to the tank was adding the ferts, which I poured into a cup of aquarium water instead of just pouring it in the tank.

Come to think of it, I did pour it by the filter, maybe this caused the excess bubbles?
 

·
Registered
Joined
·
307 Posts
Discussion Starter · #8 ·
hum, any way to avoid that? Seeing those bubbles make me think my tank is dirty and polluted *td

Although it's not as bad as it was last night before my 20% water change. I hate to do any unnecessary WC with me adding ferts just once a week. I gotta let them do their thing! Healthy plants!!! LOL
 

·
Registered
Joined
·
307 Posts
Discussion Starter · #10 ·
I use buckets and gallon jugs to refill. I planted more Anacharis last night and added more water and dosed Flourish. Tonight I will dose NPK ferts. There isn't a "rainbow effect" on the water surface either WhiteDevil. So perhaps it's the ferts?
 
1 - 10 of 10 Posts
Top