Aquarium Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter · #1 ·
Hello,

I am upgrading from Tetra Whisper Medium (old model) to AquaClear 20 on my 7G tank.
I have a question on filter basket insert, can someone tell me why would they (HAGEN) recommend to put the foam on the bottom not on the top?
As far as I understand foam in this case mechanical filtration only, so why not to put it on the top, after BioMax?
I am sure that at some point small wight partials will be piling off from that BioMax bag in to the aquarium. By placing foam on the top, will stop them.

Thanks.
 

·
Registered
Joined
·
756 Posts
You want to pick up as much junk as possible before it gets to the biological filtration. You don't want to have to rinse the biological filtration if you don't have to. So by placing it first you pick up the big stuff then the small stuff is easier to break down by the biological filtration.

Sometimes on top of the biological filtration, canister filters use a micron or fine filter like filter floss. If you have room, this will remove everything else, slow down your flow some (since it is in a 7g tank), and give you crystal clear water. :)
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #3 ·
I got the AquaClear 20 going, all looks nice and shineeee.
I need to adjust the amount of floss, at this moment the stream is very weak

I have a question about this pump. I hear very strange noise, that is coming from pump area (grinding noise, not very loud, but loud enough to drive me crazy). Is it going to go away at some point, or I am stack with it?
 

·
Aquarium Fanatic
Joined
·
1,267 Posts
I got the AquaClear 20 going, all looks nice and shineeee.
I need to adjust the amount of floss, at this moment the stream is very weak

I have a question about this pump. I hear very strange noise, that is coming from pump area (grinding noise, not very loud, but loud enough to drive me crazy). Is it going to go away at some point, or I am stack with it?
might want to pull the pump of the filter and make sure there is nothing in the impeller, mine sucks up sand if i still stuff up, when that happens i have to pull it all apart
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #5 ·
Thanks Phil.

No it's not that. I have gravel in my tank, and filter suction tube is about 4" above grout level.

My original Tetra Whisper was silent, and I mean silent. If I bring the water level by the edge of the filter, you can not tell that it's on.

Or maybe I need to drop a input voltage a little? Maybe to 90 or 80V AC
So it will drop the RPM

If it can not be fixed, I will return it...
 

·
Registered
Joined
·
756 Posts
Pull out the impeller and look for scratches on the magnet or impeller. This would show that something is scratching it. Make sure that area looks clean and nothing is tangled on it like hair. Put it back in and turn it on without any filtration. If it is quiet, add your filtration slowly. If it still has the noise and you tried changing the flow, you might just have a faulty filter.

Some filters start out a bit noisy until they have been run for a bit and get worn in but if this sounds like grinding, and you cannot fix it, just get it replaced.
 
1 - 6 of 6 Posts
Top