Aquarium Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
199 Posts
Discussion Starter · #1 ·
One of my oscars had something hanging off of it, but I wasn't sure if it was a piece of skin or an anchor worm. The 2 oscars had been tusseling a bit so I was wondering about the possibilitythat it had gotten a scrape. Any way it was only there for a day at most.

This is the best picture I could get. The thing is hangin off the bottom edge of the gill plate. You can just barely see redness forward of where the thing is attached. The redness was gone with in 2 days, and I didn't notice any rednes prior to this. I didn't notice any scratching.

 

·
Registered
Joined
·
74 Posts
Ive seen anchor worms on a jag and they were black.
If you have had your oscars for some time in good water conditions then its very unlikely to be anchor worms IMO.
 

·
Registered
Joined
·
199 Posts
Discussion Starter · #3 ·
We have had the fish for several months. My main consern was that the person we got them from told us to feed them feeder fish. So initialy they were feed feeder fish. I have read that anchor worms can be un detectable for several months, but I have not been able to find realy detailed information on them.

Because of the location and the behavior of the oscars I tend to think it was a scrape, but I thought it might be a good Idea to ask and see if any one had any input.
 

·
Registered
Joined
·
199 Posts
Discussion Starter · #5 ·
Sorry this was the best I could get.
It took a lot of effort to get a picture that showed any thing at all. And since it was there for such a short period there is no way I can try again.
 

·
New Member Manager
Joined
·
689 Posts
well moniter it for the next day or so and keep us posted. it looks like anchor worm, but i dont want to say for sure because the picture is a little blurry. moniter it the next day and let us know if it is still there. what are your water parameters?
 

·
Registered
Joined
·
199 Posts
Discussion Starter · #7 · (Edited)
It was only there for a day total. One day he looked fine the next day this was hanging off. By late that evening it was gone.

O, I don't know what the water parameters are I'll try and get it tested.
 
1 - 7 of 7 Posts
Top