Aquarium Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello all,



I'm on day 2 of cycling. Fishless pure Amonia cycle.



My question is do I add all my drops of Amonia at same time every day or should I break it up and do 1/3 in the morning 1/3 when I get home and 1/3 at bed time?



Thanks again for all the posters on here "wealth of Info"
 

·
Registered
Joined
·
5 Posts
Discussion Starter #2
Hello,

I set up everything yesterday morning early. By 11am I had added my 7 drops in a 15 gal tank. I then waited for 2 hrs and took a reading of 5ppm sweet. Then I took another reading before I went to bed say 10pm Amonia read .25 or less. So I added 2 drops and went to bed. I woke up and tested at 8am Amonia = 0, maybe .25. So I added 3 drops and tested again in 2 hrs still low at best. I added 4 more drops and 2 hrs later I read 5ppm again. I am going to do 2 hr tests to see how long my Amonia is lasting. I did add a squeez from my small sponge filter from my small established tank yesterday when I had the reading of 5ppm of Amonia.

Ok about 3pm or 4 hrs after I added my last 4 drops and or 28hrs into cycle- My readings are. Amonia .25ppm, Nitrite 0, Hardness 300, Clorine 0, Alk 160-170, ph 7.8, Nitrate 0. I added 3 drops Amonia and will check in 2 hrs or so.

Any opinions would be great
 

·
Queen Platy
Joined
·
932 Posts
Ok about 3pm or 4 hrs after I added my last 4 drops and or 28hrs into cycle- My readings are. Amonia .25ppm, Nitrite 0, Hardness 300, Clorine 0, Alk 160-170, ph 7.8, Nitrate 0. I added 3 drops Amonia and will check in 2 hrs or so.

Any opinions would be great
Your ammonia level keeps going down but your nitrIte level is 0 and your nitrAte level is also 0. Generally, you should have an end product of some nitrAte when the tank is done cycling. If the ammonia keeps going down that fast to where you frequently add a drop of ammonia every 2hrs or so. Try putting the ammonia ppm at 6 or 7 to make it less a hassle.
 

·
Queen Platy
Joined
·
932 Posts
Ok about 3pm or 4 hrs after I added my last 4 drops and or 28hrs into cycle- My readings are. Amonia .25ppm, Nitrite 0, Hardness 300, Clorine 0, Alk 160-170, ph 7.8, Nitrate 0. I added 3 drops Amonia and will check in 2 hrs or so.

Any opinions would be great
Your ammonia level keeps going down but your nitrIte level is 0 and your nitrAte level is also 0. Generally, you should have an end product of some nitrAte when the tank is done cycling. If the ammonia keeps going down that fast to where you frequently add a drop of ammonia every 2hrs or so. Try putting the ammonia ppm at 6 or 7 to make it less a hassle.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
It seems the tank has settled down .25 to .5 for Amonia and no readings yet of nitrite or nitrate 3.5 days into the cycle.

I added about 5 handfulls(1/2 small net worth) of old substrate since the sqeeze of our small sponge in the Betta tank. I only have 5lbs of established substrate in our 3gal Betta tank to pull from. I know I cant take it all so I may take a lil more but not much.


Thanks again
 
1 - 5 of 5 Posts
Top