0 KH in my 10 gallon - Aquarium Forum
Freshwater Fish Diseases, Algae Problems, and Tank Emergencies This is a place to chat about different ailments of freshwater fish, as well as tips on how to control algae, and other topics about keeping your fish tank healthy. If you're having problems keeping your fish healthy, or the fish don't seem to be well, of you have some other type of emergency, this is the discussion board to post in. Our community of members will promptly give you guidance.

  Members currently in the chatroom: 0
Who's Online
The most chatters online in one day was 17, 09-12-2012.
No one is currently using the chat.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 11-25-2018, 11:08 AM Thread Starter
 
Join Date: Nov 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Welcomes: 0
Welcomed 0 Times in 0 Posts
0 KH in my 10 gallon

I have a 10 gallon planted aquarium that is 3 months old. The tank is stocked with 5 Zebra danios and 3 apple snails. I always test water quality and perform a 15% water change on Sunday, today when I was testing I had 20 nitrates, 0 nitrites, ph 6.5, kh 0, gh 180. I use API test strips. My water from the tap is testing 0 for nitrates and nitrites, ph 7.5, kh 40, gh 60. What can I do to raise my kh?
Tbot2021 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Aquarium Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome