At wits end.... - Aquarium Forum
Freshwater Tank Builds This forum is where you may post pictures and descriptions, as well as progress reports of setting up your new freshwater tank. This includes any type of freshwater system, such as fish only, live plants, freshwater invert tanks, etc.

  Members currently in the chatroom: 0
Who's Online
The most chatters online in one day was 17, 09-12-2012.
No one is currently using the chat.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-02-2018, 11:53 AM Thread Starter
 
Join Date: Apr 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Welcomes: 0
Welcomed 0 Times in 0 Posts
At wits end....

Hello all... Just joined the forum and need some almighty guidance.
I have a 29 gallon tank, marineland bio wheel 350 filter.
Here is my situation, tank been up and going for 3 weeks. Used the test strips, everything was good to go. Put in 9 fish, a couple at a time over a two week period. Tested water again, said everything checked out good. Hey well I have one fish left.
Can't figure it out... Please help
Tbareit is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-12-2018, 08:58 AM
 
Join Date: Apr 2018
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Welcomes: 0
Welcomed 0 Times in 0 Posts
What type of fish did you get? And what substrate do you have?
ClayUpton is offline  
post #3 of 3 (permalink) Old 04-13-2018, 01:15 PM
 
Join Date: Oct 2011
Posts: 182
Thanks: 35
Thanked 14 Times in 12 Posts
Welcomes: 26
Welcomed 0 Times in 0 Posts
Re: At wits end....

Quote:
Originally Posted by Tbareit View Post
Hello all... Just joined the forum and need some almighty guidance.
I have a 29 gallon tank, marineland bio wheel 350 filter.
Here is my situation, tank been up and going for 3 weeks. Used the test strips, everything was good to go. Put in 9 fish, a couple at a time over a two week period. Tested water again, said everything checked out good. Hey well I have one fish left.
Can't figure it out... Please help

What are the readings from the test strips?

What fish did you introduce to the tank?

Planted?

How long are the lights on for?

Feeding schedule? Water change schedule?

Initially, I would guess at a minimum that your tank has not cycled. But post more details and someone will happily help you out.
jimsz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Aquarium Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome