Media Layering in AquaClear HOBs - Aquarium Forum
General Freshwater Forum This is the general freshwater aquarium forum. Also a place for freshwater filtration and freshwater chemistry posts.

  Members currently in the chatroom: 0
Who's Online
The most chatters online in one day was 17, 09-12-2012.
No one is currently using the chat.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 08-05-2020, 04:20 PM Thread Starter
 
ClinicaTerra's Avatar
 
Join Date: Nov 2010
Posts: 899
Thanks: 50
Thanked 33 Times in 29 Posts
Welcomes: 0
Welcomed 0 Times in 0 Posts
Media Layering in AquaClear HOBs

I know that the foam block piece should always be the first layer of media in something like an AquaClear to catch all the larger debris, but I've been running the foam, a folded layer of floss and then the Bio Max bags in my AC110 since I started my fancy goldfishautolinker.com autolinking image tank back up over a month ago, and it seems whenever I remove the pieces to rinse off in removed tank water, the floss is exceptionally dirty...to the point it doesn't really rinse that clean.

A Seachem rep told me that, should I run Purigen in the filter (which I plan on doing soon based on success I've had with the product in the past), I should place the two 100ml bags on top of the Bio Max rings and then place the layer of floss on top of THAT...so that the polishing material is the last thing the water goes through and the bio rings are hit with a direct line of "raw water" (as he called it) from the foam beneath it...

Is there any logic to this, and does it matter if the polishing material is the very last layer of media? Can the Purigen or floss be kept BENEATH the bio rings?

MARINELAND 60 GALLON HEARTLAND ENSEMBLE
DUAL DELUXE FLUORESCENT HOODS (24"X2) - 48" X 13" BLACK HEARTLAND STAND 40009
AQUEON QUIETFLOW LED PRO 75 400GPH (X1) - HAGEN AQUACLEAR A620-110 500GPH (X1)
TOP FIN AIR-4000 (X1) - RENA AIR 400 (x1) - IMAGITARIUM BUBBLE BARS (18"X2)
FANCY GOLDFISH (X2): COMMON ORANGE FANTAIL CALICO FANTAIL

Last edited by ClinicaTerra; 08-05-2020 at 04:30 PM.
ClinicaTerra is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Aquarium Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome