Confused - Aquarium Forum
Aquariumforum Help Desk Got ideas on how to improve the site or having problems on the site? We'd like to hear about them.

  Members currently in the chatroom: 0
Who's Online
The most chatters online in one day was 17, 09-12-2012.
No one is currently using the chat.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 06-28-2017, 11:01 AM Thread Starter
Banned
 
Join Date: Jun 2017
Posts: 19
Thanks: 2
Thanked 2 Times in 2 Posts
Welcomes: 0
Welcomed 0 Times in 0 Posts
Confused

My account was activated by Martin who i assume is an Admin here, but i find that i can hardly do anything without a subscription ? Is this normal or am i just doing it wrong ?
The Hobbit is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-29-2017, 08:33 AM
Administrator
 
forumadmin's Avatar
 
Join Date: Oct 2012
Posts: 308
Thanks: 13
Thanked 147 Times in 112 Posts
Welcomes: 1
Welcomed 0 Times in 0 Posts
Re: Confused

Found and approved a bunch of posts of yours that were in holding. Something in your account must have raised a flag with the site spam watcher system, so it was hiding them until they could be evaluated by a mod.

You should be good to go now

Kevin
forumadmin is offline  
Said thanks:
post #3 of 6 (permalink) Old 06-29-2017, 12:12 PM Thread Starter
Banned
 
Join Date: Jun 2017
Posts: 19
Thanks: 2
Thanked 2 Times in 2 Posts
Welcomes: 0
Welcomed 0 Times in 0 Posts
Re: Confused

Quote:
Originally Posted by forumadmin View Post
Found and approved a bunch of posts of yours that were in holding. Something in your account must have raised a flag with the site spam watcher system, so it was hiding them until they could be evaluated by a mod.

You should be good to go now

Kevin
Thanks Kevin
The Hobbit is offline  
 
post #4 of 6 (permalink) Old 06-29-2017, 12:24 PM Thread Starter
Banned
 
Join Date: Jun 2017
Posts: 19
Thanks: 2
Thanked 2 Times in 2 Posts
Welcomes: 0
Welcomed 0 Times in 0 Posts
Re: Confused

Quote:
Originally Posted by The Hobbit View Post
Thanks Kevin
Well Kevin the thanks works now but the only way i can post is by using the quote button and my avatar dont show up :(

Last edited by The Hobbit; 06-29-2017 at 05:07 PM.
The Hobbit is offline  
post #5 of 6 (permalink) Old 06-30-2017, 09:44 AM
Administrator
 
forumadmin's Avatar
 
Join Date: Oct 2012
Posts: 308
Thanks: 13
Thanked 147 Times in 112 Posts
Welcomes: 1
Welcomed 0 Times in 0 Posts
Re: Confused

The reply button / the quick reply box do not work when posting? What browser / os / device are you using?

I see no avatar on your account in the back end. Did you ensure the upload went through when editing it in User CP > Edit Avatar

- JB
forumadmin is offline  
post #6 of 6 (permalink) Old 06-30-2017, 09:59 AM Thread Starter
Banned
 
Join Date: Jun 2017
Posts: 19
Thanks: 2
Thanked 2 Times in 2 Posts
Welcomes: 0
Welcomed 0 Times in 0 Posts
Re: Confused

[QUOTE=forumadmin;695409]The reply button / the quick reply box do not work when posting? What browser / os / device are you using?

I see no avatar on your account in the back end. Did you ensure the upload went through when editing it in User CP > Edit Avatar

- JB[/QUOTE

I use windows 7, and Opera browser, which seems to work fine everywhere else.

That is correct, i cant use the reply or quick reply, it simply wont work, and the avatar is no biggy, i did upload one and it showed up in my settings, but not on the forum posts.

I own VBulletin software myself and never have these issues, however i also dont use the extensive safety features that you use here for whatever reason, ive never needed them.

Anyway, thanks for your help.

UPDATE, still cant post without quotes, and i now have an avatar that wont show up , and my smileys wont post. Gee, i think i will just quit complaining and try to enjoy the forum, If i cant see the admin panel, i cant fix any of this myself. Maybe it will all just start to work one day and i will be surprised lol, i love surprises.

Last edited by The Hobbit; 06-30-2017 at 10:10 AM.
The Hobbit is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Aquarium Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome